危!VMWARE 多个产品高危漏洞通告

  • 来源:本站原创
  • 作者:天互数据
  • 时间:2022-08-12 14:46:00
  • 阅读:139次

图片



一、漏洞概述

近日,绿盟科技CERT监测到VMware官方发布安全通告修复了VMware Workspace ONE Access、Identity Manager、VMware vRealize Automation等产品中的多个漏洞,攻击者可利用这些漏洞造成权限提升、远程代码执行等。目前官方已发布安全更新,请相关用户采取措施进行防护。

参考链接:

https://www.vmware.com/security/advisories/VMSA-2022-0021.html


二、重点漏洞简述


VMware身份验证绕过漏洞 (CVE-2022-31656):

VMware Workspace ONE Access、Identity Manager和vRealize Automation存在一个影响本地域用户的身份验证绕过漏洞。对UI具有网络访问权限的攻击者通过该漏洞无需进行身份验证即可获得管理访问权限。CVSS分数为9.8。


VMware JDBC注入远程代码执行漏洞 (CVE-2022-31658/CVE-2022-31665):

VMware Workspace ONE Access、Identity Manager 和 vRealize Automation存在两个远程代码执行漏洞。拥有管理员和网络访问权限的攻击者可利用该漏洞进行远程代码执行。CVSS分数分别为8.0和7.6。


VMware SQL注入远程代码执行漏洞 (CVE-2022-31659):

VMware Workspace ONE Access and Identity Manager存在一个远程代码执行漏洞。拥有管理和网络访问权限的攻击者利用该漏洞通过SQL注入写入恶意文件,最终实现任意代码执行。CVSS分数为8.0。


VMware 本地权限提升漏洞(CVE-2022-31660/CVE-2022-31661/CVE-2022-31664):

VMware Workspace ONE Access、Identity Manager 和 vRealize Automation存在两个权限提升漏洞。具有本地权限的攻击者可以利用该漏洞将权限提升至root。CVSS分数为7.8。


本文摘自绿盟科技CERT【漏洞情报】资讯部分内容

http://blog.nsfocus.net/vmware/


三、漏洞防护

官方升级

目前官方已针对上述漏洞发布了安全补丁,请受影响的用户尽快安装更新进行防护。

临时防护措施
针对VMware身份验证绕过漏洞 (CVE-2022-31656),可参考官方给出的措施进行临时缓解:https://www.vmware.com/security/advisories/VMSA-2022-0021.html

天互数据携手绿盟科技,为您提供更多数据安全产品、威胁和漏洞管理解决方案,系统化设计,分阶段分步骤地整体防护 




 

天互数据 西北一流的IDC服务商

服务器租用服务器托管机柜大带宽美猴云相关产品

返回首页立即咨询购买