天互数据

登录

新闻资讯 NEWS

实时发布天互官方新闻和媒体报道,了解天互最新动态

当前位置:新闻资讯 > 公司新闻 > 正文
Jan
2013 24

DedeCMS曝高危漏洞 站长请尽快安装织梦补丁

  • 时间:2013/1/24 9:30:52
  • 阅读:548397次

  1月22日消息,第三方漏洞报告平台乌云最新曝光DedeCMS建站系统SQL注入漏洞。攻击者可以借此漏洞实施攻击,直接窃取服务器数据。据360网站安全检测对注册用户的分析发现,半数以上使用DedeCMS系统的网站受到该漏洞威胁,建议站长尽快安装织梦官方补丁。

DedeCMS曝高危漏洞 站长请尽快安装织梦补丁

  DedeCMS在国内应用广泛,是目前最流行的建站系统之一。本次曝光的漏洞已经影响网易、万网、人人、CSDN以及织梦官方演示站点等众多知名网站,还有大批中小网站同样存在漏洞风险,广大站长应予以高度重视。

  

2443211

  据360安全工程师分析,DedeCMS最新曝光的SQL注入漏洞存在于/plus/search.php中,其中的$typeid变量被二次覆盖导致前面的判断失效,从而产生漏洞。而且,包括GBK版本和UTF-8版本的DedeCMSV5.7均存在这一漏洞。

  

2

  

3

  目前,织梦DedeCMS官网已经发布补丁程序,360网站安全检测平台第一时间向注册用户群发了告警邮件,提醒用户尽快打补丁,防止黑客拖库攻击。同时,360网站工程师建议网站管理员及个人站长使用360网站安全检测平台对网站进行全面体检,掌握网站安全状况,并使用360网站卫士防御黑客攻击。

——THE END——

上一篇: 大众点评首推O2O平台:开发者担心限制竞合

下一篇: 2020硬科技·智能感知与理解技术发展峰会,百度西安数据中心提速西部新基建

为你推荐
天互数据助力成长
  • 售前咨询电话

    400-675-6239

  • 在线客服

    在线客服,立即响应

  • 建议反馈

    天互数据渴望您的建议

关注天互数据                   关注美猴云

7*24小时咨询热线
400-675-6239

关注微信公众号

公司地址:西安市高新区高新六路42号中清大厦2层
邮编:710075 传真:029-89566419

在线客服

电话咨询

扫码咨询